Just started playing around with this plugin and think it’s quite good, but noticed this inconsistency in the way the H2 and UL are identified:
<h2 class="wsp-pages-title"> <ul class="wsp-pages-list"> <h2 class="wsp-posts-list"> <ul>
Wouldn’t it make more sense for it to be as follows:
<h2 class="wsp-pages-title"> <ul class="wsp-pages-list"> <h2 class="wsp-posts-title"> <ul class="wsp-posts-list">
This is relevant to me because having only one of the ULs with an associated class is making my CSS a bit wonky. I know I can just go in and change the plugin code, but I know this will just create legacy issues for the person I’m designing this site for.
- The topic ‘Inconsistent class names’ is closed to new replies.