Support » Plugin: Invisible reCaptcha for WordPress » Inconsistent Behavior on Login Form

  • Hi,

    this occurs only on the login page.

    Sometimes, for no apparent reason, it just doesn’t work. After clicking the login button nothing shows up, nothing happens. After a few ‘refresh’ or trying on new tab/window it works.

    Almost every time i enter the login page it works well. I would say 10% of times it doesn’t work (the above issue).

    However, for testing purposes, i noticed that if i enter the login page, test the captcha (it works) and i refresh the page (Reload Button) or hit enter again on the address bar, it doesn’t work anymore (on the refreshed page). And this happens 60% of the time.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author MihChe

    (@mihche)

    Hi @talesg,
    Let’s see what’s going on over there. Could you please send me the login URL through http://www.wpbruiser.com/contact ?
    ~Mihai

    I am seeing the same issue. I tried different browsers, etc. and could never log-in. I actually had to delete this plugin via CPANEL so I could regain the ability to log-in to the WP Dashboard. Clicking the WP login button would do nothing – even if I refreshed many times. Encountered this on both Firefox and Chrome browsers. I deleted this plugin and the login button began to work again.

    Plugin Author MihChe

    (@mihche)

    Please send me the login link. I cannot reproduce such behavior.

    ~Mihai

    I had to delete the plugin in order for anyone to be able to access WP Dashboard to manage/maintain our site. Deleting the plugin allowed the login button to function correctly. I am happy to send you our login link, but I am not sure if it will help since the plugin is no longer installed.

    Plugin Author MihChe

    (@mihche)

    Hi,
    Even if the plugin is not running over there your login url will help me.
    Please send it through http://www.wpbruiser.com/contact

    ~Mihai

    I just sent them. I hope it helps. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Inconsistent Behavior on Login Form’ is closed to new replies.