WordPress.org

Support

Support » Reviews » Inconsistency with IE 8 and below

Inconsistency with IE 8 and below

  • Hi
    Unfortunately, this theme with IE8 and below do not match. While many users are using this browser.
    Please fix this
    Thanks: Morteza Nazari

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author ThemeGrill

    @themegrill

    Hi Morteza,

    We are currently working on version update to make the theme compatible with IE8 which will be out soon. You will have to wait till then. Thanks.

    Theme Author ThemeGrill

    @themegrill

    Hi,

    In the new version, we have made our theme compatible with IE8. Please give a try to the latest version.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Inconsistency with IE 8 and below’ is closed to new replies.