Support » Plugin: Query Monitor » Incomplete PHP Errors results

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author John Blackbourn

    (@johnbillion)

    WordPress Core Developer

    Thanks for the message.

    This tells me that the error is occurring before Query Monitor loads and has a chance to catch it.

    Is the error coming from a mu-plugin, a drop-in plugin, or a network-activated plugin on Multisite?

    Hi @johnbillion ,

    Well, I installed this plugin to hopefully find out which plugin causes the quoted error.
    My mu-plugin is empty, as for drop-in and network-activated, I wish to find out.

    I’ve been Googling how to fix
    Notice: get_currentuserinfo is deprecated since version 4.5.0! Use wp_get_current_user() instead.

    And many blogs suggested to install your plugin.

    Plugin Author John Blackbourn

    (@johnbillion)

    WordPress Core Developer

    Is Query Monitor network-activated? If not, try that, because that will mean Query Monitor loads earlier and will hopefully catch that error if it’s coming from another network-activated plugin.

    anneyu

    (@anneyu)

    Hi @johnbillion,

    Yes, it is network-activated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.