Support » Plugin: CM Pop-Up banners for WordPress » Incompatible with WP 5.5.1

  • My website has just fallen over and I’m concerned that this plugin may be the problem as it’s not been tested with 5.5.1

    What assurance please is there from the author?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.