Support » Plugin: Post State Tags » Incompatible with WP 5.5.1

  • GSF

    (@yaoxdutphn)


    Hello, your Plugin unfortunately poses a problem with WP 5.5.1, it makes the customization panel of a theme problematic: not possible to save the changes. In addition, a kind of breadcrumb trail is placed at the top left of the Admin. Are you thinking of updating your plugin? Because he is really very nice very useful, thank you.

Viewing 1 replies (of 1 total)
  • This issue is still there in version 5.6.2. If you are not using the “Customiser” you will probably not notice this, I don+t know. It gives you an Error when saving your changes, but most of the time it still saves correctly. I have not been able to figure out when it works and when not. Regardless, the plugin does not seem to be maintained anymore which is too bad since I found it very useful.

    //Matt

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.