Support » Plugin: Advanced Menu Widget » Incompatible with WP 5.3

  • Was a great plugin for a long time, but now: doesn’t work with WordPress 5.3.
    Will there be an update?

  • The topic ‘Incompatible with WP 5.3’ is closed to new replies.