Support » Plugin: Simple Calendar - Google Calendar Plugin » Incompatible with WP 3.7.X?

  • Resolved robnhl

    (@robnhl)


    Since the WP upgrade to 3.7 and 3.7.1 this plugin has stopped working. Error is below. Downgrade to 3.6 resolves the error.

    1 or more of your feeds could not be displayed. The following errors occurred:
    Feed 1: SSL read: error:00000000:lib(0):func(0):reason(0), errno 0 Please ensure your feed URL is correct.

    http://wordpress.org/plugins/google-calendar-events/

Viewing 1 replies (of 1 total)
  • Plugin Contributor Ross Hanney

    (@rosshanney)

    Hello,

    Changing your feed URL(s) to start with http:// rather than https:// should prevent this.

    I’m not sure exactly why this occurs at the moment. I believe it only affects certain server configurations. I know some changes were made in WordPress core relating to HTTP(S) requests in the run up to 3.7, but I’ll need to look into to it further to figure out how (or if) I can fix it.

Viewing 1 replies (of 1 total)
  • The topic ‘Incompatible with WP 3.7.X?’ is closed to new replies.