WordPress.org

Support

Support » Plugins and Hacks » WP e-Commerce Shop Styling » [Resolved] Incompatible with WP 3.5

[Resolved] Incompatible with WP 3.5

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author haet

    @haet

    Hi Christian, thanks for the hint.
    I just released a new version for wordpress 3.5

    I just installed the new release and lost all the editing parts; Got this errors;

    Uncaught ReferenceError: switchEditors is not defined options-general.php:225
    Failed to load resource: the server responded with a status of 404 (Not Found) http://www.gf38.fr/wp-content/plugins/wp-ecommerce-shop-styling/js/editor_invoice_fields.js.php?ver=358-23156
    Failed to load: http://www.gf38.fr/wp-content/plugins/wp-ecommerce-shop-styling/js/editor_invoice_fields.js.php tiny_mce.js:1
    Failed to load resource: the server responded with a status of 404 (Not Found) http://www.gf38.fr/wp-content/plugins/wp-ecommerce-shop-styling/js/editor_checkoutform_fields.js.php?ver=358-23156
    Failed to load: http://www.gf38.fr/wp-content/plugins/wp-ecommerce-shop-styling/js/editor_checkoutform_fields.js.php

    The 1.5.1 fixes this problem. Thanxs

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Incompatible with WP 3.5’ is closed to new replies.
Skip to toolbar