Support » Theme: Fruitful » Incompatible with WordPress 5.5

  • This plugin has javascript conflicts and errors with version 5.5 of WordPress.

    I’ve had to use wp downgrade plugin to downgrade to 5.4.2

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.