Support » Plugin: WP Logo Showcase Responsive Slider » Incompatible with Wooswipe

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Ketan Patel

    (@patelketan)

    Hello,

    Thanks for reaching here.

    Please send your website URL, We will check website link and better solution.

    Thanks,

    Plugin Author Anoop Ranawat

    (@anoopranawat)

    Hello @andyt1980 and @patelketan,

    I found following error : http://prntscr.com/oqu2xj when i install
    “WooSwipe WooCommerce Gallery” plugin in my local machine if WC not installed.

    @andyt1980 are you getting any js error in the console. I checked both plugin from my side and everything is working fine. http://prntscr.com/oqu68e

    andyt1980

    (@andyt1980)

    Hi all,
    Thanks for looking into this for me, I get the following console error:

    Uncaught TypeError: $j(...).prettyPhoto is not a function
        at prettyPhoto (default.min.js?ver=5.2.2:1)
        at HTMLDocument.<anonymous> (default.min.js?ver=5.2.2:1)
        at i (jquery.js?ver=1.12.4-wp:2)
        at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4-wp:2)
        at Function.ready (jquery.js?ver=1.12.4-wp:2)
        at HTMLDocument.J (jquery.js?ver=1.12.4-wp:2)

    I think it might be something to do with a theme update. I’m using this theme:https://themeforest.net/item/cabin-a-beautiful-vintageinspired-theme/10721312 and all worked fine until I updated Woocommerce and the theme to latest versions.

    Is there somewhere I can send you a URL as I prefer not to post it here?.

    Plugin Author Anoop Ranawat

    (@anoopranawat)

    Hello @andyt1980

    Please no need to send the link now as this is issue from prettyPhoto side (added in your theme OR some plugin using prettyPhoto)

    Its better to ask the support from the theme author side.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Incompatible with Wooswipe’ is closed to new replies.