Support » Plugin: WooCommerce Print Invoice & Delivery Notes » Incompatible with WooCommerce 2.0

Viewing 3 replies - 1 through 3 (of 3 total)
  • [ Expletive deleted ]
    please fix this thing I just bought this plugin too

    Plugin Contributor piffpaffpuff

    (@chabis)

    fixed on github please check if it works. a new version will be released here on wordpress in a few weeks when the translations are ready.

    Where are the options now with woocommerce 2.0 for printing invoice, I dont even have the print tab under settings.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Incompatible with WooCommerce 2.0’ is closed to new replies.