Support » Plugin: WPide » Incompatible with Widget Accessibility Mode

  • This plugin doesn’t appear to be supported any longer so I’m posting this for any others that are running into the same issue.

    WPide is incompatible with Widgets accessibility mode.

    Conditions:

    1. WPide is activated
    2. “Enable Accessibility Mode” is clicked in Admin Widgets Screen Options (Appearance > Widgets > Screen Options)
    3. WordPress version 4.9 (?)

    Result: Widgets admin interface is completely non-functional. Widgets cannot be moved, edited, added or expended to view content.

    Resolution

    1. Disable WPide
    2. Enable Accessibility Mode
    3. Disable Accessibility Mode
    4. Activate WPide
    5. Never use Accessibility Mode again
  • The topic ‘Incompatible with Widget Accessibility Mode’ is closed to new replies.