Support » Reviews » Frisco for BuddyPress » Incompatible with the latest BP. Ancient Theme.

Incompatible with the latest BP. Ancient Theme.

  • Just a warning to all the other brave Theme Seekers:

    It seems this theme has been abandoned by developer (last updated in 2012). It does not work with the latest (at the time) Buddy Press 2.0.1… There isn’t much visible support presence in the forum. I’m pretty sure you can get it to work with some elbow grease. But if you are a non-developer, not much help.

    I have had exactly the same problem that another person reported in the support forum.

    Here is the message when attempting to install:

    The parent theme could not be found. You will need to install the parent theme, bp-default, before you can use this child theme.

  • The topic ‘Incompatible with the latest BP. Ancient Theme.’ is closed to new replies.
Skip to toolbar