Support » Plugin: PHP Code Widget » Incompatible with rtMedia.

  • I spent a good few hours trying to figure out why my gallery broke. I had edited multiple css, php, and plugin codes to try to resolve the issue. Suddenly it hit me. I finally realized that php code was my latest installation and removed it. rtMedia gallery works again.

    A bit frustrated I went and found a better widget.

    I am now using Enhanced Text Widget which is compatible & “0” issues.

Viewing 1 replies (of 1 total)
  • Plugin Author Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    The PHP Code widget is not incompatible with anything at all. It’s basically identical to the built-in text widget. The only difference is the inclusion of an eval() to allow it to run PHP code.

    Now, code you put into the widget may have side-effects. The widget does not attempt to sandbox the code you use. But the widget itself is compatible just fine.

Viewing 1 replies (of 1 total)
  • The topic ‘Incompatible with rtMedia.’ is closed to new replies.