Support » Plugin: Import any XML or CSV File to WordPress » Incompatible with PHP v5.3

  • Resolved nobug

    (@nobug)


    Please include a proper PHP version check to disable the plugin on a servers with lower than the (obviously now 5.4) required version of PHP.
    Our production site broke because it auto-updated the plugin version overnight (we have another plugin that performs auto updates on a regular basis).

    Thank you!

Viewing 1 replies (of 1 total)
  • Thread Starter nobug

    (@nobug)

    Sorry, I should’ve been posting this comment on the “WP All Export” support thread instead.

Viewing 1 replies (of 1 total)
  • The topic ‘Incompatible with PHP v5.3’ is closed to new replies.