Support » Plugin: Collapsing Archives » Incompatible with PHP 8.0

  • The plugin worked flawlessly (sure, it feels like Blogger…) up to and including PHP 7.4.23. Sadly, switching to PHP 8.0 reveals a fatal flaw that breaks an entire WP site. I have deactivated the plugin, and now my WP 5.8.1 site works just fine with PHP 8.0.10

  • The topic ‘Incompatible with PHP 8.0’ is closed to new replies.