Support » Plugin: Force Regenerate Thumbnails » incompatible with php 7?

  • tiago

    (@tiagogoncalves)


    apparentely the plugin is not compatible with php7?

    Got this message when saving new media image sizes on my local machine runnning with php7:

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ForceRegenerateThumbnails has a deprecated constructor in /......./wp-content/plugins/force-regenerate-thumbnails/force-regenerate-thumbnails.php on line 44
    
    Warning: Cannot modify header information - headers already sent by (output started at /......../wp-content/plugins/force-regenerate-thumbnails/force-regenerate-thumbnails.php:44) in /........../wp-includes/pluggable.php on line 1171

    am I correct?

    https://wordpress.org/plugins/force-regenerate-thumbnails/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘incompatible with php 7?’ is closed to new replies.