Support » Plugin: WPBruiser {no- Captcha anti-Spam} » Incompatible with PHP 7.2

  • Resolved dawnrae

    (@dawnrae)


    I have a client who’s webhost is mandating a PHP update to 7.2 and their “scan” of the site for incompatible plugins and it flagged WPBruiser. I screenshot the errors/warnings for you.

    Do you know if these errors will affect how the plugin functions – ie, will it break?

    Screenshot of Errors

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Incompatible with PHP 7.2’ is closed to new replies.