Support » Plugin: Simple Multisite Login Log » Incompatible with PHP 5.6.15?

  • My server was on PHP 5.3 and I just updated to 5.6.15.

    Since then, I’m now seeing this warning message if I click to see any log listings beyond the first page:

    Warning: mysql_real_escape_string(): Access denied for user 'www-data'@'localhost' (using password: NO) in /var/www/mysite.com/html/wp-content/plugins/simple-multisite-login-log/login-log-table.php on line 83 Warning: mysql_real_escape_string(): A link to the server could not be established in /var/www/mysite.com/html/wp-content/plugins/simple-multisite-login-log/login-log-table.php on line 83

    https://wordpress.org/plugins/simple-multisite-login-log/

  • The topic ‘Incompatible with PHP 5.6.15?’ is closed to new replies.