WordPress.org

Support

Support » Plugins and Hacks » WP-Members: Membership Framework » Incompatible with PHP 5.5 ?

Incompatible with PHP 5.5 ?

Viewing 1 replies (of 1 total)
  • Plugin Author Chad Butler

    @cbutlerjr

    At this point I would say I don’t know what the compatibility is with PHP 5.5 because it hasn’t been fully tested. However, I don’t know of anything in the plugin that would be directly incompatible.

    I have generally found that hosting companies are relatively unreliable when it comes to tracking 500 errors (which I would assume your internal server error is/was). Those can truly be difficult to track reliably. If they really do believe that WP-Members is the issue, then if they could provide some additional information as to why then I could explore it.

    If there was something incompatible with 5.5 you would more likely get a PHP error which would indicate directly what the problem is. That is something you do not get with a server 500 error, which could be a great many causes.

Viewing 1 replies (of 1 total)
  • The topic ‘Incompatible with PHP 5.5 ?’ is closed to new replies.
Skip to toolbar