Support » Plugin: Contact Form 7 Datepicker » Incompatible with Other Contact Form 7-Related Plugins

  • As the most recent update to this plugin was over two years ago as of the time of this post, it stands to reason that it may not really be supported and/or reliable anymore. This is a major bummer, as the plugin is awesome and I use it frequently.

    I hope that this plugin’s author will resume the support and updating; if not hopefully there is something else out there that will take its place.

  • The topic ‘Incompatible with Other Contact Form 7-Related Plugins’ is closed to new replies.