Support » Plugin: Sendy Elements » Incompatible with Neve theme if /wp-admin is password protected

  • Resolved bcarney

    (@bcarney)


    Just as an FYI, this plugin is not compatible with the Neve theme if you have your /wp-admin/ directory password protected in .htaccess. When someone submits the form, Neve/Elementor tries to access /wp-admin/wp-ajax.php which in my case is password protected, so it prompts the user to log in.

    This does not happen with some of the other themes I use, so it’s an issue with Neve (not this plugin), but I can’t use this plugin because of it unfortunately.

Viewing 1 replies (of 1 total)
  • Plugin Author Jose Sotelo

    (@josesotelocohen)

    Hello @bcarney

    This plugin works with the Elementor API, we don’t create nor modify the way the data is sent or managed, so the only way to fix this is contacting Elementor support or Neve (as this only happens with that theme).

    Hope you can make it work 😀

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.