Support » Plugin: Eventbrite Events Display in WordPress » Incompatible with my version of WordPress error.

  • Resolved aidanmcnally

    (@aidanmcnally)



    Hi,

    Great plugin – I had a hard time finding it, but works perfectly!
    One small issue that might help you though;
    When I installed the plugin I was told that it was incompatible with my latest version of WP.
    I installed it anyway as I saw it had been updated recently and on the plugin page it said it was compatible.
    This warning might put users off downloading it though, so maybe you can edit that somewhere!

    Best Regards,
    Aidan

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Fullworks

    (@fullworks)

    What version of WP are you using? Its pretty much automatic by the plugin system, and if I don’t update the ‘compatible text’ then that warning comes up. I will have a look at updating it.

    Plugin Author Fullworks

    (@fullworks)

    tag updated to be compatible with 4.7.3

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Incompatible with my version of WordPress error.’ is closed to new replies.