Support » Plugin: GeoTargeting Lite - WordPress Geolocation » Incompatible with Latest Version of WP

  • Wondering if you will be updating the plugin, currently wordpress is saying its not compatible and the shortcode isnt displaying correctly.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Damian

    (@timersys)

    Hi @rileycpr,
    it says that but it’s compatible. Anyway I will release an update soon.
    What problem are you getting with the shortcode?

Viewing 1 replies (of 1 total)
  • The topic ‘Incompatible with Latest Version of WP’ is closed to new replies.