Support » Plugin: Responsive Video Embeds » Incompatible with Jetpack's Shortcode Embeds

  • Resolved gorky5

    (@gorky5)


    Hi. I’m trying to get this plugin working, but I think there’s a conflict with Automattic’s Jetpack plugin. Specifically the Shortcode Embeds (SE) option.

    If I disable SE I can get Responsive Video Embeds working properly, but unfortunately I need SE for my site – I use the [audio] shortcode to serve up mp3s.

    Do you know if there’s a way to run these two plugins at the same time? I’d love to get Responsive Video Embeds working properly. Any chance of a fix?

    EDIT: just to clarify, I’m not using Shortcode Embeds to serve up videos. I’m using the normal WP auto-embed method for that (ie pasting a YouTube link on a new line in a post/page).

    http://wordpress.org/extend/plugins/responsive-video-embeds/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Oh OK. I presume this plugin isn’t being actively maintained anymore. I’ll rate it accordingly and look for an alternative.

    Plugin Author Kevin Leary

    (@kevinlearynet)

    This plugin is actively maintained. I don’t have the time to work pro-bono fixing every conflict and issue that comes up. I’ll add this to my dev backlog for a future release.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Incompatible with Jetpack's Shortcode Embeds’ is closed to new replies.