Support » Plugin: FV Flowplayer Video Player » Incompatible with JetPack – HARASSING

  • What plugin is incompatible with JetPack anymore? That is so frustrating. This plugin is really incompatible with a lot of plugins. Each time I install something, this one breaks.
    UPDATE: I am being harassed about this review. I paid for support to fix my installation of the plugin but the truth is that it did not work without hiring them to manually fix it. It was incredibly frustrating and I am not the only person to report it has incompatibility issues. Now they are telling me how ‘surprised they are that I am “blackjacking my tech partners.’

    • This topic was modified 1 year ago by chicadita. Reason: Being harassed by Alec from this company for my review
Viewing 1 replies (of 1 total)
  • Plugin Author FolioVision

    (@foliovision)

    Hi Lacie,

    FV Player is fully compatible with JetPack. We may not like JetPack (bloatware, spyware, predatory) but we do support it.

    As you are a paid longtime user of FV Player, we have often provided you with support. Thank you for your trust. On the other hand, if you install plugins or themes which do not follow WordPress guidelines, there will be some breakage. Online video is particularly complex as it’s a mix of display, functionality using html 5, javascript, CDN, images and occasionally flash. We maintain social functionality, quality switching and compatibility with YouTube API, Vimeo API, various CDN’s and Amazon Cloud Services.

    At Foliovision, we follow WordPress.org guidelines and compatibility very carefully, unlike the page builders or commercial theme builders. FV Player is compatible with almost all well built plugins. We even maintain a very detailed compatibility list. You’ll notice that most plugins are in the fixed categories.

    I understand your frustration but this review is a bit unfair as right after booked a pro support incident where we solved your issue for you. As we have helped you in the past.

    Thanks, Alec

Viewing 1 replies (of 1 total)
  • The topic ‘Incompatible with JetPack – HARASSING’ is closed to new replies.