Support » Plugin: Entry Expiration for Gravity Forms » Incompatible with Gravity Forms 1.9

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Travis Lopes

    (@travislopes)

    What specific error are you running into? Do you have an error message I can look into?

    Hi Travis, sorry to have bothered you. I thought the settings page for you plugin was missing but somehow it’s back. *noob* 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Incompatible with Gravity Forms 1.9’ is closed to new replies.