Support » Plugin: Digital Goods for WooCommerce Checkout » Incompatible with FluentCRM

  • Thought this might help with this issue.
    As soon as it was activated FluentCRM told me it was incompatible with the SMTP driver.

    FluentCRM is too important to be trashed.

    Guess who gets cut?

Viewing 1 replies (of 1 total)
  • Plugin Support Hitendra Chopda

    (@hitendra-chopda)

    Hello Rimadm,

    Thanks for reaching out!

    We didn’t test our plugin with FluentCRM, but if you found errors, share them here with line no, so we’ll look into it and get back to you.

    Best Regards,
    Hitendra & Dotstore Team

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.