Support » Plugin: Authy Two Factor Authentication » Incompatible with Avada theme

  • Using Authy WP plugin v 3.0.1. on all our websites.
    These are all pretty simple standard WordPress websites where we use purchased popular themes.
    Authy’s WordPress plugin works fine with all the themes we use, except the most popular wordpress theme in the world: Avada!

    Each time we try to use authy’s WP plugin on a website built with Avada:
    – the settings-tab can be completed normally: The Authy Production API Key is recognised and the link is made with our account. No problem. All fine.
    – but when we want to enable Authy for the users on that website it goes all wrong!
    The popup window appears, but it stays completely empty. The fields for country and telephone number do not appear. So we can’t enable Authy for the users.
    Have tried disabling and re-enabling all plugins but it does not help.
    And the problem appears only on all the websites built with Avada so it’s definitely related to that theme and not to plugins.

    We have over 100 websites, More than 10 of them use the Avada theme.
    Avada is by far the worlds most popular theme so i would assume you’d be interested in solving that issue…

    Looking forward to your feedback.

    https://wordpress.org/plugins/authy-two-factor-authentication/

  • The topic ‘Incompatible with Avada theme’ is closed to new replies.