Support » Plugin: YOP Poll » Incompatible with 4.7, completely breaks site (DO NOT USE)

  • How do you not update a plugin to be even SLIGHTLY compatible with the latest version of WordPress? Tried enabling this on Multisite and it crashed the site, leading to a “Sorry, you are not authorized to access this page” error. Had to go through my plugins one by one until I figured out this was the culprit.

    Considering all the other poor reviews lately (like having to pay for the results?!) I might as well use another plugin for polls- I’m sure WPMU Dev has (or will have) something with their membership (which also comes with a ton of other plugins and themes, plus awesome support), or I can figure out how to use Google Forms or even Contact Form 7….

    • This topic was modified 1 year, 9 months ago by  Azurite.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hey Azurite

    We are still testing the compatibility of our plugin with the new wordpress release.
    That is the reason we haven’t updated “Compatible up to …” info on plugin description.

    So far we haven’t found any issues, but will run some more tests based on the info you provided.

    Thank you.
    YOP Team

    Hello,

    I’ve just updated my site to 4.7 and the plugin does not work. The page where the shortcode features just displayed quite a long error list.

    Fortunately, I updated a local-based test site (so I can’t provide a link).

    Hopefully you will update the plugin to fix the compatibility issue before I update the live site.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Incompatible with 4.7, completely breaks site (DO NOT USE)’ is closed to new replies.