WordPress.org

Support

Support » Plugins and Hacks » Use Google Libraries » [Resolved] Incompatible with 3.6?

[Resolved] Incompatible with 3.6?

  • Although your site lists the plugin as compatible through 3.6b3, I am running 3.6 and

    wp_enqueue_script('jquery-ui-tabs')

    Does not load any JavaScript when the plugin is enabled. When disabled, the local copy is referenced in the HTML as

    <script type=’text/javascript’ src=’https://example.com/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.3′></script>

    http://wordpress.org/plugins/use-google-libraries/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jason Penney

    @jczorkmid

    Sorry, I was away on vacation. I’ll look into this as soon as I can.

    Nevermind, I needed to update WP-Minify settings to exclude new jQuery version, or better yet use a shorter exclusion pattern to future-proof it.

    Plugin Author Jason Penney

    @jczorkmid

    If you let me know the pattern you’re using maybe I could add it to the README.

    The future-proofed strong to add to “JavaScript files to exclude from minify (line delimited).” is:
    //ajax.googleapis.com/ajax/libs/jqueryui/

    Actually, even more generic is
    //ajax.googleapis.com/
    for both JS and CSS exclusion. This is necessary because WP-Minify does not recognize URIs beginning with // as remote.

    Plugin Author Jason Penney

    @jczorkmid

    I was going to suggest that. It’s probably similar to the issue with Better WordPress Minify mentioned here.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Incompatible with 3.6?’ is closed to new replies.
Skip to toolbar