Support » Plugin: WPCore Plugin Manager » incompatible w/ too many themes

  • A great idea, but sadly increasingly incompatible with too many themes. Most of my regular premium themes throw up 404 errors as soon as I hit “install plugins” from within WP Core. According to the plugin’s support, there’s “unfortunately nothing that can be done”.
    Too bad.

Viewing 1 replies (of 1 total)
  • Plugin Author stueynet

    (@stueynet)

    Could you list some of the ones that cause problems. Unfortunately we can’t control how other themes instantiate the underlying library (TGM-Plugin-Activation). But happy to have a look.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.