Support » Plugin: Export any WordPress data to XML/CSV » Incompatible to version 5.3 of PHP

  • Please include a proper PHP version check to disable the WP All Export plugin on a servers with a PHP version lower than the required one (obviously now 5.4).
    Our production site broke because it auto-updated the WP All Export plugin overnight (we use another plugin that performs auto updates on a regular basis).

    Thank you!

    (posted on WP All Import thread by mistake)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor WP All Import

    (@wpallimport)

    Hi nobug,

    Our apologies, this was a mistake on our part. We will be releasing a update shortly to address this issue. That said, we also recommend that you update to PHP 5.6, if not PHP 7.

    Thread Starter nobug

    (@nobug)

    Hi and thank you for the prompt reply.

    While you are completely right, we currently cannot upgrade the server’s PHP version for several reasons.
    Instead, I will rework the plugin to use the former array definition so we can use it again.

    Thanks again.

    Plugin Contributor WP All Import

    (@wpallimport)

    Ok, the update should be released within 24hrs.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Incompatible to version 5.3 of PHP’ is closed to new replies.