Support » Plugin: WP Job Manager » Incompatible Custom Post Type error using Divi theme

  • Secretaria Virtual

    (@secretaria-virtual)


    WP Job Manager plugin used to work perfectly with Divi theme until Divi introduced the “New Divi Builder Experience”. The Add New Job page now only works using the Classic Divi Builder – when I activate the new Divi Builder I get “Incompatible Custom Post Type” error. I’d be grateful for any suggestions how to solve this so I don’t have to switch back and forward between the two Divi versions each time I want to add a new job to my site.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Richard Archambault

    (@richardmtl)

    Hi!

    To be honest, it sounds like you need to talk with the folks behind Divi; if there’s anything we can do to make our plugin more compatible for them, they can open up an issue for us here with the details:

    https://github.com/Automattic/WP-Job-Manager/issues/new/choose

    Let me know what they say to you. Thanks!

    Secretaria Virtual

    (@secretaria-virtual)

    Thanks for your reply Richard. I had, in fact, already approached Elegant Themes back in September and they said I should contact you! Nevertheless I have just sent them your reply as above and let’s hope they might come back with a possible solution this time. Fingers crossed…

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.