Support » Plugin: Ad Inserter - Ad Manager & AdSense Ads » Incompatible CSS file ‘2.0.5’ on Ad Inserter 2.0.5

  • Resolved SG213

    (@sg213)


    Hi,
    I just updated Ad Inserter to 2.0.5 (was previously using 1.3.5)
    When I go to the settings page, it gives me a red warning about CSS ‘2.0.5’.

    I’ve force reloaded the page and checked that the CSS reference in the page source is as follows: wp-content/plugins/ad-inserter/css/ad-inserter.css?ver=2.0.5

    Also I’m using ‘Minit’ plugin for minifying, I purged the cache there but still having the same problem. Also ads aren’t displaying.

    Thanks for any help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Spacetime

    (@spacetime)

    Maybe it is a false positive. This file is used only for the settings page.

    Ok no problem…

    Actually my main problem was that ad code wasn’t being inserted into posts either, however it seems to work now after changing settings to display on “Category pages”. Was just a little confusing since I didn’t need to do this in the previous version, but all good now!

    Thanks again for the quick reply and awesome plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Incompatible CSS file ‘2.0.5’ on Ad Inserter 2.0.5’ is closed to new replies.