WordPress.org

Support

Support » How-To and Troubleshooting » Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10)

Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10)

  • I just tried upgrading from 2.7 to 2.8 via the upgrade button in teh admin panel and i got this error:

    Downloading update from http://wordpress.org/wordpress-2.8.zip

    Unpacking the core update

    Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Installation Failed

    i’ve updated 6 of my other blogs with no problems, including 1 other with the same theme and plug-ins..

    any ideas??

Viewing 15 replies - 1 through 15 (of 35 total)
Viewing 15 replies - 1 through 15 (of 35 total)
  • The topic ‘Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10)’ is closed to new replies.
Skip to toolbar