WordPress.org

Support

Support » How-To and Troubleshooting » Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Centra

Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Centra

  • Trying to auto update from 2.8 to 2.8.1 and now to 2.8.2

    Gives the same error….can do manual update, but just trying to understand.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Samuel B
    Participant

    @samboll

    try again in a few hours

    Tried again
    same error
    Does it have to do with file permissions?

    gariben
    Member

    @gariben

    same problem..

    I have tons of wordpress sites on different servers.. I was able to upgrade on different servers but not on one particular server.

    I think it is server issue/file permission.. nothing related to wordpress server.

    any help is appreciated

    After my ISP upgraded to MySQL version 5.0 the problems seem solved…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Centra’ is closed to new replies.