WordPress.org

Support

Support » Plugins and Hacks » Incompatible archive PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

Incompatible archive PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

  • cmccarra
    Member

    @connor-mccarra

    Hi All,

    I keep getting this error when trying to update and install plugins and upgrading wordpress. This is happening across all my wordpress installs, all different versions. I can’t seem to find a fix, so any ideas?

    Thanks,
    Connor

Viewing 1 replies (of 1 total)
  • This was a known issue and it looks like this was fixed in maybe 2.8.3 or so, though I’m not 100% sure. If you are running those older versions you really ought to upgrade, as it looks like you have been trying to do :), but you should be able to get around the problem by unzipping the files on your computer then uploading via FTP.

Viewing 1 replies (of 1 total)
  • The topic ‘Incompatible archive PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure’ is closed to new replies.