WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Incompatible Archive – Google Analytics for WordPress 4.0.9

[Resolved] Incompatible Archive – Google Analytics for WordPress 4.0.9

  • easylifespain
    Member

    @easylifespain

    Getting a “Incompatible Archive.” message when trying to install the Google Analytics for WordPress 4.0.9 plugin.

    Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Incompatible Archive – Google Analytics for WordPress 4.0.9’ is closed to new replies.