WordPress.org

Support

Support » Themes and Templates » Incompatible archive error message?

Incompatible archive error message?

  • neophyteinc
    Member

    @neophyteinc

    Hey Guys

    First I want to start by saying I am the biggest n00b when it comes to managing a blog, or any kind of web languages, so I’m sorry if my question sounds completely wrong.

    Secondly I really appreciate how everyone helps one and another on this fourm. I will try to do my part as soon as i know enough.

    I’m having a website build for me by developers which costing money a lot of money, and I’m trying to save every way possible. So I took it upon myself to try and figure out how make the blog. I found a good theme that I want to install on my developers test servers but every time I try to install the theme it gives me the following message:

    Incompatible archive PCLZIP_ERR_BAD_FORMAT (-10) : Invalid End of Central Dir Record size : 15

    The “15” at the end of the error message changes when I try to upload different themes, but the beginning is the same. I am on my developers test servers because my site isn’t live yet. So i don’t know what kind of servers they have, and/or what kind of software their running on. I also get the same message when i try to update wordpress 2.9.2. So I don’t know what to do.

    Finally here are my questions:

    1.What does this error mean?

    2.Is this more than 1 error message? Are they 2 different ones?

    3.Is this my fault, or is this an issue my developers have to correct on their end?

    4.If developers have to fix the issue. What should i tell them is the problem?

    5.If I have to do it, where do I start??

    Sorry guys, I know this is a lot to ask for? ANY and ALl help is appreciated.

    Thank You

    Andy

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Incompatible archive error message?’ is closed to new replies.