Support » Fixing WordPress » Incompatible Archive — Can't auto-install plugins OS X Lion WP 3.2.1

  • In using this site’s search feature, I’ve discovered that this problem has been discussed ad nauseam before. Nevertheless, in all of the posts that I have read thus far, I haven’t found a solution; so, please bear with me as I present the problem again, in the hope that someone will shed some light on this issue.

    Now that I have learned how to enable the FTP server in Mac OS X Lion — Why did you remove the GUI Apple? Security concerns? — I have just discovered that I can’t perform an automatic install of a zipped WordPress plug-in from the WordPress site, or even install a plug-in by uploading the zipped archive from my hard drive. In both cases, after it is unpacked, I keep getting the error “incompatible archive”.

    Unpacking the packageā€¦

    Installing the pluginā€¦

    Incompatible Archive.

    Plugin install failed.

    This last time that I tried, I watched the “wp-content” folder.

    The archive was indeed uploaded to the “uploads” folder.

    The archive was then unzipped in the “upgrade” folder.

    But then everything stops, and I get the above “Incompatible Archive.” message.

    Does anyone have any idea why this is occurring?

    More importantly, does anyone know how I can fix it?

    Thanks so much!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Incompatible Archive — Can't auto-install plugins OS X Lion WP 3.2.1’ is closed to new replies.