Support » Plugin: Cherry Projects » Incompatible and difficult to use.

  • Unfortunately it seems that the plugin is incompatible with version 4.9, because while it looks like it’s working initially, any projects made with it have no pages created for them, instead they appear in the projects directory, but when clicked on they take you to a 404.

    The plugin has no clear documentation linked from it’s page and the website lacks documentation or even information for this specific plugin as well.

    The plugin page also lacks any links to example pages or even images that showcase the plugin’s abilities.

  • The topic ‘Incompatible and difficult to use.’ is closed to new replies.