Support » Plugin: WP Ajax Edit Comments » Incompatibility with wordpress version 3.5

  • Resolved asterronio

    (@asterronio)


    Warning: Missing argument 2 for wpdb::prepare(), called in E:\Rooms\xxxxxxx\xxx.xx\www\wp-content\plugins\wp-ajax-edit-comments\lib\class.core.php on line 470 and defined in E:\Rooms\xxxxxxx\xxx.xx\www\wp-includes\wp-db.php on line 990

    470 line is $postContent = $wpdb->get_row( $wpdb->prepare( "SELECT meta_value FROM $wpdb->postmeta WHERE post_id = " . $comment['comment_post_ID'] . " and meta_key = '_" . $comment['comment_ID'] . "'" ), ARRAY_A);//$wpdb->get_row("SELECT post_content from $wpdb->posts WHERE post_type = 'ajax_edit_comments' and guid = $commentID order by ID desc limit 1", ARRAY_A);
    990-992 line are function prepare( $query, $args ) {
    if ( is_null( $query ) )
    return;

    http://wordpress.org/extend/plugins/wp-ajax-edit-comments/

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Incompatibility with wordpress version 3.5’ is closed to new replies.