Support » Plugin: WPS Hide Login » Incompatibility with TranslatePress

  • Resolved boesmedia

    (@boesmedia)


    Dear WPS Hide Login Team,

    I would like to inform you about an issue with your Plug-In in conjunction with the very popular TranslatePress Plug-In.

    If you have the option enabled, where TranslatePress uses a URL slug also for the main language, you can’t login to WordPress anymore. The slug to the dashboard, which you defined in WPS Hide Login isn’t working and you see the 404 page.

    Thats a problem, because you can#t open the WordPress dashboard and make changes or change settings. You broke your site, with using this Plug-Ins together.

    Maybe you could have a chat with the developers at TranslatePress (hello@translatepress.com) and find an easy solution for this issue.

    Thank you in advance and have a great day.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,
    I have the same issue with TranslatePress and WPS Hide Login.
    It doesn’t work even with “Slug for the main language” deactivated.
    The custom WPSHideLogin page appears correctly, but when you login with correct credentials an error of unreachable page comes out (I noticed that URL change without “/” between site name and custom login page – e.g.: https://www.testsite.comtestpage instead of https://www.testsite.com/testpage/

    NOTE that by disabling TranslatePress Plugin everything works fine!

    A solution for this issue would be very appreciated because I found your plugin very useful.

    Thanks and best regards.

    Plugin Support MaximeWPS

    (@seinomedia)

    Hello,

    Thanks for using WPS Hide Login.

    We don’t get any issue with other translation plugins. Have you asked TranslatePress about this ?

    Thread Starter boesmedia

    (@boesmedia)

    Dear Developer Team,

    it is not working with TranslatePress. Therefore “WPS Hide login gets” unusable and is incompatible with the popular TranslatePress Translation Plugin.

    With “Use a subdirectory for the default language” enabled, if you go to the path where you should be able to login to your WordPress admin, which you set in WPS Hide Login, it redirects you instantly to the 404 page.

    I also pointed this issue out to the team at TranslatePress. Maybe if you work together with the team at TranslatePress you can find an easy solution. It would help a lot, because both Plug-Ins are very popular and used by many people around the world.

    Have a great day and looking forward to a solution.

    Yours, Daniel

    Plugin Support MaximeWPS

    (@seinomedia)

    Ok.

    I’m going to pass on to our dev team.

    Check upcoming updates !

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.