Support » Plugin: WP Simple Pay Lite Companion » Incompatibility with themes is common; expect no support when this occurs

  • We’ve tried both 2.5.x and 3.x versions of this product. To get either version to work with our WordPress theme (a standard theme with some revisions to it), it required a custom workaround.

    A few weeks after building a custom workaround for the 2.5.x version, the 3.x version was released, replacing the 2.5.x version with a new/separate installation. This failed again, but requires a currently-unknown workaround to resolve.

    However, the only reason for the low rating is this: if you run into any issues at all attempting to install the product, expect no support whatsoever from the author.

Viewing 1 replies (of 1 total)
  • Plugin Author Kyle M Brown

    (@kmb40)

    Hi,

    We do not offer a 2.x or 3.x version of this product and as a product that functions in the admin area only, front end theme compatibility is not relevant.

    It appears you have this confused with another product.

    Kyle

Viewing 1 replies (of 1 total)
  • The topic ‘Incompatibility with themes is common; expect no support when this occurs’ is closed to new replies.