Support » Theme: Spacious » Incompatibility with “Shortcodes Ultimate” and “a3 Lazy Load”

  • I have just given a 5-star reting (which, however, I maintain) but unfortunately also the 1.6.5 version has again occurred the problem I had encountered with the 1.6.3 version of Spacious: the “Shortcodes Ultimate” by Di Vladimir Anokhin (for “accordion” and the like) and “a3 Lazy Load” do not work and are blocked at least in some functions. I therefore had to reload the 1.6.2 version in my site https://gdc-bollate.it. Do you know how to work around the problem?
    Thank you very much for your attention.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    While checking the Spacious theme latest version(1.6.5) in our development environment with the plugins you mentioned, we didn’t get any issue. Could you specify the issue in detail with screenshot if possible so that we can provide you with a better solution?
    Also, it seems you are using the child theme for Spacious theme. Could you switch to parent theme in Spacious version 1.6.5 and check if the issue arises?

    Thanks.

    Thank you very much for your prompt reply. I tried in the localhost to load spacious 1.6.5 again and actually if I disable the child theme the “Shortcodes Ultimate” plugin is working properly, so it was certainly a change I made to the model code (or not complete update) the cause of the problem .
    For now on the online site I leave version 1.6.2 where the page “https://gdc-bollate.it/camminamente/” (the most interested in the problem) still works correctly. And I try to find the mistake I made.
    I haven’t tried it yet with the “a3 Lazy Load” plugin.
    Thank you very much for your interest.

    Hi,

    Feel free to ask again if you get any issue regarding the theme.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.