WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Incompatibility with Qtranslate

[Resolved] Incompatibility with Qtranslate

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author SilbinaryWolf

    @silbinarywolf

    Hi Mic0000,

    I’ll take a look at it in 2-3 days. I’m in the middle of exams for university, so I can’t get on fixing this immediately.

    Hopefully I’ll have a solution created by Wednesday (GMT+10) at the latest. (approx 80 hours from now)

    Cheers, Jake

    Thank for your answer!

    Take your time, exams are more important!

    Mic

    Plugin Author SilbinaryWolf

    @silbinarywolf

    Hi Mic0000,

    I’ve been working on the plugin and it’s near its next version. I’ve included a “Patcher” which effectively modifies the wordpress admin code to add a new hook.

    This effectively lifts Metabox tabs out from inside the content box and puts it where it needs to be. This should increase compatibility with a lot of plugins. I’ve tested it with qTranslate and it sits nicely at the top of the page, without any extra javascript needed.

    I may however add a javascript version in the future so that the patcher isn’t a requirement.

    It should be out within the next 2 hours.

    Cheers, Jake.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Incompatibility with Qtranslate’ is closed to new replies.