Support » Plugin: PopBox For Elementor » incompatibility with polylang

  • Resolved caum

    (@caum)



    Hello,
    I’m using PopBox in a website I’m just about to translate using Polylang. I discover an incompatibility between the 2 plugins.
    When Polylang is active and applied to PopBoxes (as a personalized content), I can’t edit my popbox with Elementor (got the usual message: The preview could not be loaded with the black background).

    Did you know about this?
    Best,

    David

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author NoreWP

    (@norewp)

    Hello David (@caum),

    I’m not familiar with Polylang so will have to take a closer look what it does to the content/files to get an understanding so I can debug.

    If you can provide a link to where you applied it, it will be of great help.

    • This reply was modified 8 months, 2 weeks ago by  NoreWP.

    Hello,

    The website is live since today: https://www.atelierd2i.com
    But only the french version. The english will be published next week.

    I used Popbox on most pages (i.e.: https://www.atelierd2i.com/la-collection-des-developpeurs/). This is the sticky orange bubble on the right side of the pages.

    For info: Elementor Pro + OceanWP – everything is updated

    I’ll tell you for the english version.

    Best,

    David

    Hello,

    I don’t know what has changed, but now it works fine.
    Thanks for this plugin: simple, efficient, easy to use.
    Best,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘incompatibility with polylang’ is closed to new replies.