WordPress.org

Support

Support » Plugins and Hacks » Groups » [Resolved] Incompatibility with Nextgen Gallery Plugin?

[Resolved] Incompatibility with Nextgen Gallery Plugin?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author itthinx

    @itthinx

    They work fine together. E.g. tested on WP 3.4.2, Groups 1.3.2, NextGEN 1.9.7 with access restricted to post and using [nggallery id=”1″] showing an existing gallery to authorized users.

    msmonzon

    @msmonzon

    Many thanks for your answer but It seems they don’t work fine together in my case. I also tried reinstalling the plugin but still the same. Any idea on what could be happening?

    Regards!

    Plugin Author itthinx

    @itthinx

    The usual procedure then, disable all plugins, use default theme, start enabling plugins one-by-one and test – at some point things would stop working as expected and that’s when you find the culprit.

    Sorry but I have already tried the usual procedure and hundreads of combinations. I think I shoul back to UAM + Simply Exclude.

    Thanks anyway!

    Plugin Author itthinx

    @itthinx

    There are a few interesting threads on Error 310 (net::ERR_TOO_MANY_REDIRECTS) … in case you still have the issue after that.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Incompatibility with Nextgen Gallery Plugin?’ is closed to new replies.
Skip to toolbar